Language translate fail on IDX

first IDE with full of charter set of my native language. When I translate it on English. Portion of code editor still on native character set. How did I solved it. It impossible to write code and debug on native language character set. Please some one give me solution. Thankyou on advance.

1 Like

Whoa! That’s certainly unintentional. Can you try changing your editor font by opening Settings (Cmd+Comma on Mac, Ctrl+Comma on Windows/Linux), searching for editor.fontfamily and changing it to just monospace (instead of JetBrains Mono)?

3 Likes

I had the same problem and your solution helped me. Thank you